Degraded agent functionality in ap-southeast-2 Sydney
Incident Report for USM Anywhere
Resolved
Service is operating normally. Agents will submit pending data.
Posted Jun 15, 2020 - 14:45 UTC
Identified
The issue has been identified. Event processing is recovering.
Posted Jun 15, 2020 - 14:00 UTC
Investigating
We are currently investigated degraded agent event delivery in ap-southeast-2 Sydney.
Posted Jun 15, 2020 - 13:07 UTC
This incident affected: USM Anywhere Service.