Service interruption in the Frankfurt Region
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 06:03 UTC
Investigating
We are experiencing intermittent connectivity issues in the Frankfurt region to a subset of instances.
Posted Jun 10, 2021 - 21:30 UTC
This incident affected: USM Anywhere Service.