Sensors Not Sending Events
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jun 21, 2024 - 16:53 UTC
Monitoring
The restart of affected sensors has been completed. We are currently monitoring to confirm that everything is operating as normal.
Posted Jun 21, 2024 - 12:19 UTC
Update
Shortly, we will be restarting affected sensors.
Posted Jun 21, 2024 - 09:54 UTC
Investigating
We are currently investigating an issue where some sensors are failing to send events following an update of the USM Anywhere instance.
We will provide more information as it becomes available. Thank you for your patience and understanding.
Posted Jun 20, 2024 - 23:00 UTC
This incident affected: USM Anywhere Service.