Google Cloud Platform (GCP) USM Anywhere Sensor Deployments Issue

Incident Report for USM Anywhere

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 15:30 UTC

Investigating

We are currently experiencing an issue with Google Cloud Platform (GCP) USM Anywhere sensor deployments.
We are investigating and will provide more updates once the issue has been fully identified.

Thanks for your patience and understanding at this time.
Posted Oct 24, 2025 - 13:12 UTC
This incident affected: USM Anywhere Service.