LevelBlue managed USM Anywhere issue
Incident Report for USM Anywhere
Resolved
LevelBlue managed customers USM Anywhere restart complete.
Posted Jun 27, 2024 - 23:43 UTC
Identified
We are restarting USM Anywhere for LevelBlue managed customers to resolve the issue. The expected downtime up to 3h
Posted Jun 27, 2024 - 21:41 UTC
Investigating
We will be restarting USM Anywhere for only LevelBlue managed customers to resolve the issue. The expected downtime will be no longer than one hour for all customers
Posted Jun 27, 2024 - 20:10 UTC
This incident affected: USM Anywhere Service.