USM Anywhere Service Issue - AlienApp for Office 365 reporting invalid credentials and not collecting logs
Incident Report for USM Anywhere
Resolved
Thank you for your patience while we investigated and resolved the issue in which USM Anywhere AlienApp for Office 365 stopped collecting and processing logs. The incident has been resolved.

What Happened

On Tues., Oct. 29, 2019, our technical team updated USM Anywhere, in this release, the AlienApp for Office 365 stopped collecting logs due to an error introduced in the cryptographic library used in authentication. The team identified the issue and released a fix, which was rolled out by Wed., Oct. 30th at 10:00 AM UTC.

Customers using the AlienApp for Office 365 experienced a short period of time between Tues., Oct. 29, at 2:00 PM UTC and Thurs., Nov. 1, at 10:00 AM UTC in which the processing of data from Office 365 was delayed. We have notified those customers by email, and have now processed all Office 365 logs.

All customers should upgrade to version 6.0.157 immediately.

We apologize for the disruption. If you have any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Nov 04, 2019 - 16:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 03:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2019 - 20:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2019 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2019 - 04:59 UTC
Update
We are continuing to monitor this incident to assess the full impact for affected customers. Please continue to check the USM Anywhere status page (status.alienvault.cloud) for further developments. If you have questions or concerns, please reach out to AT&T Cybersecurity technical support at success.alienvault.com.
Posted Nov 02, 2019 - 00:22 UTC
Update
At this time, customers using the AlienApp for Office 365 should be seeing data flow from Office 365 to USM Anywhere. We are continuing to monitor this incident to assess the full impact for affected customers. Please continue to check the USM Anywhere status page (status.alienvault.cloud) for further developments.

If you have questions or concerns, please reach out to AT&T Cybersecurity technical support at success.alienvault.com.
Posted Nov 01, 2019 - 16:27 UTC
Update
We are continuing to work on this issue.
Posted Nov 01, 2019 - 12:55 UTC
Update
We are continuing to work on this issue.
Posted Nov 01, 2019 - 01:00 UTC
Update
Our USM Anywhere technical staff has started the release process which contains a fix for this issue. We will provide an update when this issue is completely resolved.
Posted Oct 31, 2019 - 21:31 UTC
Monitoring
Our USMA technical staff is still working to resolve this issue. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you updated information until the issue is resolved.
Posted Oct 31, 2019 - 19:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 18:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 16:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 14:24 UTC
Identified
The issue has been identified and a fix is being implemented.

Please continue to monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to provide status progress and publish a full update when the issue is completely resolved.

If you have further questions or concerns, please reach out to AT&T Cybersecurity technical support at success.alienvault.com.
Posted Oct 30, 2019 - 22:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 21:01 UTC
Investigating
We have identified an issue with USM Anywhere™ that is currently impacting customers utilizing the AlienApp for Office 365 after today’s release (6.0.156). Users are reporting invalid credentials and that log collection has stopped. The issue was originally identified at: 12:16 PM PDT on Wednesday, October 30, 2019.

Our USMA technical staff is investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted Oct 30, 2019 - 19:30 UTC
This incident affected: USM Anywhere Service.