USM Anywhere Service Issue - Cause Identified
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Feb 24, 2021 - 22:04 UTC
Monitoring
We believe the USMA agent problem has been resolved. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.

If you are still having issues at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Feb 24, 2021 - 20:40 UTC
Identified
We have identified the cause of the issue with the USM Anywhere service processing agent events.

Our technical team is working hard to resolve the issue. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted Feb 24, 2021 - 19:28 UTC
This incident affected: USM Anywhere Service.