Issue with USM Anywhere Sensors deployed on Hyper-V affecting network intrusion detection capabilities
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 30, 2019 - 03:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Aug 30, 2019 - 03:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Aug 29, 2019 - 17:00 UTC
Identified
We have identified an issue with USM Anywhere that is currently impacting the network intrusion detection (NIDS) capabilities of the USM Sensor. This issue relates only to USM Sensors deployed on Hyper-V. At this time, your USM Sensors that are deployed on Hyper-V may not be correctly generating NIDS events. However, all other Sensor functions and log collection should continue to work properly.

As of 6 PM CT August 29, 2019, all impacted sensors have been updated and should be logging normally. Our engineering team is keeping a close eye on our systems to ensure the issue has been completely resolved.
Posted 20 days ago. Aug 29, 2019 - 14:12 UTC
This incident affected: USM Anywhere Service.