Degraded performance with event ingestion for the sa-east-1 region

Incident Report for USM Anywhere

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 17:02 UTC

Update

The source of the problem has been identified, we are working to fix it.
Posted Feb 21, 2025 - 10:47 UTC

Update

A workaround has been applied. Cached events and new events are being processed properly now

We are still investigating the problem
Posted Feb 21, 2025 - 09:42 UTC

Investigating

We are currently investigating a degraded performance with event ingestion for the sa-east-1 region
Posted Feb 21, 2025 - 08:37 UTC
This incident affected: USM Anywhere Service.