Delays on events and alarms for some customers
Incident Report for USM Anywhere
Resolved
We have implemented a fix and all delays have now resolved.
Should you have any further issues, please contact our support team for further assistance.
Posted Jun 01, 2023 - 07:36 UTC
Investigating
We are currently experiencing some delays on event ingestion and issues related to updating/closing alarms. We are working with our cloud provider to mitigate the issue.
We will provide further updates as available.
Posted May 31, 2023 - 15:40 UTC
This incident affected: USM Anywhere Service.