Some Agents Disconnected
Incident Report for USM Anywhere
Resolved
Agents are updating again for nearly all customers. We're continuing to verify correct agent operation for a small number of agents deployed during the outage.
Posted Sep 16, 2020 - 13:38 UTC
Update
Agents are updating again for nearly all customers. We're continuing to verify correct agent operation for a small number of agents deployed during the outage.
Posted Sep 16, 2020 - 13:36 UTC
Investigating
Agents are showing as disconnected for some users. We are aware of the issue and are working to resolve the issue.
Posted Sep 16, 2020 - 07:43 UTC
This incident affected: USM Anywhere Service.