Degraded Agent Performance in Sydney, Tokyo, and Mumbai Regions
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 08:47 UTC
Identified
Agent event delivery in Sydney, Tokyo, and Mumbai Regions is currently impaired. We expect to return to normal operations shortly.
Posted Jun 09, 2020 - 23:33 UTC
This incident affected: USM Anywhere Service.