Issue with new USM Anywhere Deployments
Incident Report for USM Anywhere
Resolved
This issue has now been resolved. If you experience any issues with new USM Anywhere deployments, please reach out to our support team for further assistance.
Posted Mar 02, 2021 - 08:37 UTC
Monitoring
We have implemented a fix and will continue to monitor. As of now, new deployments of USM Anywhere can proceed as normal.
Thanks for your patience and understanding.
Posted Mar 01, 2021 - 17:59 UTC
Identified
We have identified the cause of the issue with new USM Anywhere deployments and are currently testing a fix.
Posted Mar 01, 2021 - 15:21 UTC
Update
We are still investigating this issue. Thank you for your continued patience.
Posted Mar 01, 2021 - 13:57 UTC
Investigating
We are currently experiencing an issue with new USM Anywhere deployments.
We are investigating and will provide updates as they become available.
Posted Mar 01, 2021 - 11:45 UTC
This incident affected: USM Anywhere Service.