Issue with Azure Sensor Deployment
Incident Report for USM Anywhere
Resolved
This issue is now resolved.
Thank you for your patience and understanding.
Posted Dec 21, 2021 - 08:28 UTC
Investigating
We are currently investigating an issue with the deployment of new Azure sensors.
We will provide updates as they become available.

Azure sensors deployed previously are functioning without issue.
Posted Dec 20, 2021 - 14:35 UTC
This incident affected: USM Anywhere Service.