Agent events delayed in us-west-2 region
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 21:27 UTC
Monitoring
We have implemented a fix for this issue. We are continuing to monitor.
Posted Apr 14, 2021 - 13:25 UTC
Investigating
Agent events are experiencing delayed processing in us-west-2. We are working to add capacity to remove this latency.
Posted Apr 13, 2021 - 16:23 UTC
This incident affected: USM Anywhere Service.