USM Anywhere Deployments Suspended

Incident Report for USM Anywhere

Resolved

This incident has been resolved.
Posted Sep 15, 2022 - 15:10 UTC

Investigating

We are currently experiencing an issue with USM Anywhere deployments.
Due to this issue, new deployments are currently disabled.
We will provide more information as soon as possible
Posted Sep 15, 2022 - 14:10 UTC
This incident affected: USM Anywhere Service.