Connectivity Issues for USM Anywhere Deployments in EU-Central Region
Incident Report for USM Anywhere
Resolved
At this time all customers in the impacted region have been restored to service.

If you have any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Nov 12, 2019 - 19:07 UTC
Update
Customers in the impacted region have now been restored to service. We will continue to monitor the region for issues.

If you have any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Nov 12, 2019 - 16:39 UTC
Monitoring
We are in the process of bringing customers back online in the impacted region.
Posted Nov 12, 2019 - 13:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 10:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 09:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 08:39 UTC
Investigating
We are currently experiencing issues related to connectivity to USM Anywhere and USM Central deployments in our cloud environment.
We are investigating and will provide updates as soon as possible
Posted Nov 12, 2019 - 08:15 UTC
This incident affected: USM Anywhere Service.