USM Anywhere Service Issue
Incident Report for USM Anywhere
Resolved
Our team is dedicated to providing the best customer experience for our product. In order to achieve this goal, we will be delivering a series of iterative improvements to address the recent issues over the upcoming months. Please continue to engage with our technical support team at https://success.alienvault.com for any queries.
Posted Oct 21, 2020 - 17:49 UTC
Update
We are still working on the issue and will update again soon.
Posted Oct 16, 2020 - 15:23 UTC
Update
We are working on the performance issue and will update again soon.
Posted Oct 13, 2020 - 22:27 UTC
Update
We are still working on the issue and will update again soon.
Posted Oct 09, 2020 - 21:57 UTC
Investigating
We are aware of a potential performance issue that may be impacting your services in USM Anywhere. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Oct 08, 2020 - 17:17 UTC
This incident affected: USM Anywhere Service.