Raw Log Retrieval Failing
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 11:44 UTC
Monitoring
Between 6am and 11:15am UTC today (October 5 2021), we had an issue where raw log retrieval requests were failing.

We have implemented a fix to resolve this issue and confirmed that raw log retrieval is currently functioning correctly.

If you submitted a raw log retrieval request during this time period, you should resubmit to ensure that you receive your logs.

We will continue to monitor these requests and will resolve this incident after 24 hours if no further issues are detected.

Thank you for your understanding in this matter.
Posted Oct 05, 2021 - 11:41 UTC
This incident affected: USM Anywhere Service.