Delays on events for some US allocated customers
Incident Report for USM Anywhere
Resolved
The issue has been resolved, and the service is operating normally.
Posted Sep 19, 2023 - 10:11 UTC
Investigating
We are currently experiencing some delays on event ingestion related to US cloud region
Posted Sep 18, 2023 - 21:37 UTC
This incident affected: USM Anywhere Service.