USM Anywhere Service Issue: eu-west-2 event collection
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at https://success.AlienVault.com to discuss the issue with a support representative.
Posted Dec 24, 2021 - 16:57 UTC
Monitoring
We believe the problem has been resolved. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.

If you are still having issues at this time, please open a support ticket at https://success.alienvault.com to discuss the issue with a support representative.
Posted Dec 24, 2021 - 12:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 24, 2021 - 12:25 UTC
Investigating
We are aware of a potential issue with USM Anywhere deployments in eu-west-2 unable to collect events.

We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Dec 24, 2021 - 11:14 UTC
This incident affected: USM Anywhere Service.