AWS Outage impacting eu-west-2 Region
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jul 10, 2022 - 23:35 UTC
Investigating
Some Customers and MSSP Partners in eu-west-2 will be unable to access their USMA and USMC instances due to an issue in this AWS region
https://health.aws.amazon.com/health/status
Posted Jul 10, 2022 - 18:34 UTC
This incident affected: USM Anywhere Service.