Azure Event Issue
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 08:44 UTC
Update
We have diligently investigated this issue and have not identified any changes on the AT&T side that would have led to an increase in these events. This issue began occurring independently of any recent USM releases. Based on our analysis, the application is functioning as designed, accurately collecting the events generated in customers’ environments.

We understand the frustration this issue may cause, as some customers have exceeded their tier. For these customers, we recommend enabling Recovery Mode, which allows customers to continue using our services without restrictions. Our other recommendation is for customers to apply filtering rules on any incoming data that they do not need to help manage their event volume. We appreciate your patience and understanding.
Posted Mar 01, 2024 - 19:40 UTC
Update
We are continuing to investigate the issue.
Posted Feb 28, 2024 - 17:38 UTC
Update
We are continuing our investigation into this issue and will provide further updates on Monday
Posted Feb 23, 2024 - 22:56 UTC
Update
We are continuing to investigate the issue.
Posted Feb 22, 2024 - 22:04 UTC
Investigating
We have been notified of an issue with a significant increase in Azure events. We are currently investigating the issue and will provide updates as they come available.
Posted Feb 22, 2024 - 20:04 UTC
This incident affected: USM Anywhere Service.